查看完整版本: 一開機就顯示"未安裝ATI圖形驅動程式"

luv_secret 2010-10-23 05:17 PM

一開機就顯示"未安裝ATI圖形驅動程式"

[font=arial, MingLiU, PMingLiU][b]"未[/b][b]安裝[/b][b]ATI[/b][b]圖形[/b]驅動程式,請為[b]ATI[/b]硬體[b]安裝[/b]適當的[b]ATI[/b]驅動"[/font]

[font=arial, MingLiU, PMingLiU]請問要係邊度下載返個驅動程式架?[/font]
[font=arial, MingLiU, PMingLiU]
[/font]
[font=arial, MingLiU, PMingLiU]點先知自己用緊乜野型號呀[/font]
[font=arial, MingLiU, PMingLiU]
[/font]
[font=arial, MingLiU, PMingLiU]唔該大家幫幫手...[/font]

luv_secret 2010-10-23 05:37 PM

唔該..有無人教下我呀..



[size=5][color=#ff0000][二] 嚴禁洗版,推或呃post
[/color][/size]呃post的定義是指無意義,空泛,過於精簡,使用符號或圖案表情(打thank you、hihi、推、ccc、... 、see 等都計算在內)
違者會根據洗版/呃post之數目扣分,每帖[color=#4169e1]扣5~20分[/color]不等,勸阻無效/辱罵回覆或情況嚴重者,一經證實後會被禁言三天至永久禁言/禁訪。
不會再有任何酌情處理
如有發現
馬上以觸犯版規處理
如果Post 已經超過24小時沒有任何人回覆
則樓主可以回覆一次以提升位置
注意 : 只限24小時後才可推1次, 否則以版規處理

[[i] 本帖最後由 CobyIsaac 於 2010-10-23 05:52 PM 編輯 [/i]]

CobyIsaac 2010-10-23 05:53 PM

[size=4]用甚麼[color=red]牌子[/color][color=royalblue]型號[/color]  顯示卡 :smile_41:[/size]

到相關的網頁下載 :smile_44:

或者是

Ati
[url]http://support.amd.com/us/gpudownload/Pages/index.aspx[/url]

luv_secret 2010-10-23 06:30 PM

視訊卡        ATI Radeon HD 4200 (RS880)

去過amd個網啦..唔識找呀..
點先知自己部腦係win xp 32bit 定 64bit 呢????????????

[[i] 本帖最後由 luv_secret 於 2010-10-23 06:35 PM 編輯 [/i]]

CobyIsaac 2010-10-23 06:34 PM

用 Windows XP  :smile_41:  / Windows 7  :smile_41:  / Vista :smile_41:

luv_secret 2010-10-23 06:36 PM

[quote]原帖由 [i]CobyIsaac[/i] 於 2010-10-23 06:34 PM 發表 [url=http://computer.discuss.com.hk/redirect.php?goto=findpost&pid=269348096&ptid=13303015][img]http://computer.discuss.com.hk/images/common/back.gif[/img][/url]
用 Windows XP  :smile_41:  / Windows 7  :smile_41:  / Vista :smile_41: [/quote]
用緊XP的THX!
:smile_40:

CobyIsaac 2010-10-23 06:46 PM

回覆 6# 的帖子

[size=6][attach]778113[/attach][/size]
[size=6]沒有 以上的就是 32bit[/size]

luv_secret 2010-10-23 06:51 PM

安裝之前駛唔駛刪走舊有的先?

CobyIsaac 2010-10-23 07:33 PM

最好就刪除,後再更新

luv_secret 2010-10-24 05:26 PM

[quote]原帖由 [i]CobyIsaac[/i] 於 2010-10-23 07:33 PM 發表 [url=http://computer.discuss.com.hk/redirect.php?goto=findpost&pid=269353026&ptid=13303015][img]http://computer.discuss.com.hk/images/common/back.gif[/img][/url]
最好就刪除,後再更新 [/quote]
問題解決左了
唔該哂你呀:loveliness::loveliness:
頁: [1]
查看完整版本: 一開機就顯示"未安裝ATI圖形驅動程式"